artem
18.09.2013
22122

Настройка маршрутизатора Mikrotik

Краткая инструкция-памятка по настройке роутеров Mikrotik. Используется утилита WinBox. Условия задачи: роутер подключен к провайдеру статическим адресом, внутренняя локальная сеть: 192.168.10.1/24.

Порядок настройки роутера Mikrotik

Обновление прошивки:

  • Войти на роутер через WinBox
  • Сбросить дефолтную конфигурацию.
  • Обновить прошивку (с сайта mikrotik) и перезагрузить.

Сетевые интерфейсы:

  • Переименовать ether1 в ether1-gw, ether2 в ether2-master-port
  • Интерфейсы ether3-5: Указать Master Port — ether2-master-port
  • Создать интерфейс bridge-local
  • Поместить в этот интерфейс ether2-master-port и wlan1

Настройка Wi-Fi:

Wireless-> Security-Profiles
Создать профиль wireless-secure. Указать пароли для WPA и WPA2

Активировать интерфейс wlan1.
Запустить Freq.Usage, определить наименее занятую частоту
Настройки wlan1:
Mode: ap bridge
Band: 2GHz-B/G/N
Frequency: определенная ранее наименее занятая частота (после того, как устройство привезено клиенту, частоту надо переопределить)
SSID: Mikrotik
Wireless Protocol: 802.11
Security-Profile: wireless-secure

Настройка IP (провайдер по статике):

IP-> Addresses:
Добавляем IP в поле адрес в виде: 192.168.1.1/24 или 208.22.45.84/255.255.255.252
Поле Network оставляем пустым.
Interface — выбираем bridge-local (внутренняя сеть), ether1-gw (Интернет-провайдер).

Настройка IP (провайдер по DHCP):

Если провайдер подключает по DHCP:
IP-> DHCP Client: «+»
Interface: ether1-gw

Gateway:

Прописыавем шлюз по-умолчанию:
IP-> Routes
DST.Address: 0.0.0.0/0
Gateway: 208.22.45.85 — то, что провайдер указал как его шлюз.

Настройка DHCP:

IP-> Pool: «+»
Name: Office-DHCP
Addresses: 192.168.10.10 — 192.168.10.250 — диапазон адресов для выдачи

IP-> DHCP Server-> DHCP: «+»
Name: DHCP-Server-Local
Interface: bridge-local
Lease Time: 1d 00:00:00
Address Pool: Office-DHCP

Опиция TFTP:

IP-> DHCP Server-> Options: «+»
Name: tftp66
Code: 66
Value: ‘192.168.10.254’ //1. Указываем в одинарных кавычках. 2. Указываем IP-адрес Астериска

IP-> DHCP Server-> Network: «+»
Address: 192.168.10.0/24
Gateway: 192.168.10.1
Netmask: 255.255.255.0
DNS Servers: 8.8.8.8
DNS Servers: 208.67.220.220
DNS Servers: 77.88.8.8
Domain: domen-klienta.ru
NTP Servers: 83.229.137.118
NTP Servers: 81.94.123.17
NTP Servers: 176.28.47.159
DHCP Option: tftp66

DNS:

IP -> DNS
Servers: 8.8.8.8
Servers: 208.67.220.220
Servers: 77.88.8.8
Allow Remote Requests: Yes (Только тогда, когда заблокирован доступ к порту 53 из WAN)

Выход в Интернет:

IP-> Firewall-> NAT: «+»
Chain: srcnat
Src. Address: 192.168.10.0/24
—>> Action -> Action: Masquerade

Проброс портов:

IP-> Firewall-> NAT: «+»
Chain: dstnat
Protocol: UDP
Dst. Port: 5060
Action ->
Action: dst-nat
To Address: 5060
To Ports: 5060

SNTP-клиент:

System-> SNTP Client:
Enabled: Yes
Mode: Unicast
Primary: 83.229.137.118
Secondary: 176.28.47.159

Готовые команды:

/ip dns
set allow-remote-requests=yes servers=77.88.8.8,8.8.8.8,208.67.222.222

/system clock
set time-zone-name=Europe/Moscow

/system ntp client
set enabled=yes mode=unicast primary-ntp=91.207.136.50 secondary-ntp=
5.9.67.110

Подписаться
Уведомление о
guest
0 Комментарий
Inline Feedbacks
View all comments

Остались вопросы?

Я - Компаниец Никита, менеджер компании Voxlink. Хотите уточнить детали или готовы оставить заявку? Укажите номер телефона, я перезвоню в течение 3-х секунд.

VoIP оборудование

ближайшие курсы

ближайшие Вебинары

ONLINE

10 доводов в пользу Asterisk

Распространяется бесплатно.

Asterisk – программное обеспечение с открытым исходным кодом, распространяется по лицензии GPL. Следовательно, установив один раз Asterisk вам не придется дополнительно платить за новых абонентов, подключение новых транков, расширение функционала и прочие лицензии. Это приближает стоимость владения станцией к нулю.

Безопасен в использовании.

Любое программное обеспечение может стать объектом интереса злоумышленников, в том числе телефонная станция. Однако, сам Asterisk, а также операционная система, на которой он работает, дают множество инструментов защиты от любых атак. При грамотной настройке безопасности у злоумышленников нет никаких шансов попасть на станцию.

Надежен в эксплуатации.

Время работы серверов некоторых наших клиентов исчисляется годами. Это значит, что Asterisk работает несколько лет, ему не требуются никакие перезагрузки или принудительные отключения. А еще это говорит о том, что в районе отличная ситуация с электроэнергией, но это уже не заслуга Asterisk.

Гибкий в настройке.

Зачастую возможности Asterisk ограничивает только фантазия пользователя. Ни один конструктор шаблонов не сравнится с Asterisk по гибкости настройки. Это позволяет решать с помощью Asterisk любые бизнес задачи, даже те, в которых выбор в его пользу не кажется изначально очевидным.

Имеет огромный функционал.

Во многом именно Asterisk показал какой должна быть современная телефонная станция. За многие годы развития функциональность Asterisk расширилась, а все основные возможности по-прежнему доступны бесплатно сразу после установки.

Интегрируется с любыми системами.

То, что Asterisk не умеет сам, он позволяет реализовать за счет интеграции. Это могут быть интеграции с коммерческими телефонными станциями, CRM, ERP системами, биллингом, сервисами колл-трекинга, колл-бэка и модулями статистики и аналитики.

Позволяет телефонизировать офис за считанные часы.

В нашей практике были проекты, реализованные за один рабочий день. Это значит, что утром к нам обращался клиент, а уже через несколько часов он пользовался новой IP-АТС. Безусловно, такая скорость редкость, ведь АТС – инструмент зарабатывания денег для многих компаний и спешка во внедрении не уместна. Но в случае острой необходимости Asterisk готов к быстрому старту.

Отличная масштабируемость.

Очень утомительно постоянно возвращаться к одному и тому же вопросу. Такое часто бывает в случае некачественного исполнения работ или выбора заведомо неподходящего бизнес-решения. С Asterisk точно не будет такой проблемы! Телефонная станция, построенная на Asterisk может быть масштабируема до немыслимых размеров. Главное – правильно подобрать оборудование.

Повышает управляемость бизнеса.

Asterisk дает не просто набор полезных функций, он повышает управляемость организации, качества и комфортности управления, а также увеличивает прозрачность бизнеса для руководства. Достичь этого можно, например, за счет автоматизации отчетов, подключения бота в Telegram, санкционированного доступа к станции из любой точки мира.

Снижает расходы на связь.

Связь между внутренними абонентами IP-АТС бесплатна всегда, независимо от их географического расположения. Также к Asterisk можно подключить любых операторов телефонии, в том числе GSM сим-карты и настроить маршрутизацию вызовов по наиболее выгодному тарифу. Всё это позволяет экономить с первых минут пользования станцией.